Sistema operativo non supportato

Sembra che tu stia utilizzando un dispositivo con sistema operativo superato. Per aggiornare Invoice2go alla versione più recente, è necessario aggiornare il sistema operativo o passare a un dispositivo che utilizzi un sistema operativo recente prima della data di lancio della nuova app.

La nuova app Invoice2go sarà disponibile per i seguenti sistemi operativi mobili:

  • (per utenti Apple) iOS 9 e superiore (disponibile su iPhone 4s e iPad 2 e superiore)
  • (per utenti Android) Android 4.1 e superiore (include Jelly Bean, KitKat, Lollipop, Marshmallow, Nougat).

Scopri il sistema operativo attualmente in uso nel tuo dispositivo.

Altre domande? Invia una richiesta