Minimaal versie 5.0 van Android vereist

Er worden leuke, nieuwe functies toegevoegd aan de Invoice2go-app. Voor gebruikers die onze appsoftware willen bijwerken is vanaf nu minimaal Android-versie 5.0 of hoger vereist.

Indien uw apparaat gebruikmaakt van Android-versie 4.4 of lager, hebt u geen toegang meer tot de Invoice2go-app op uw mobiele apparaat totdat u de software van uw apparaat bijwerkt.

U hebt toegang tot uw account via de webtoepassing.

De stappen hieronder beschrijven hoe u uw versie van Android kunt bijwerken naar de nieuwste versie: 

Stap 1: Verbind uw apparaat met wifi

Stap 2: Tik op Instellingen

Stap 3: Tik op Over 

Stap 4: Tik op Systeemsoftware

Stap 5: Tik op Nu bijwerken

De nieuwste versie van Android wordt nu op uw apparaat geïnstalleerd. 

De stappen om het besturingssysteem van uw apparaat bij te werken variëren per type apparaat, maar lijken wel op dit proces. 

Hebt u meer vragen? Een aanvraag indienen